注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

李江讲故事

微信搜索“李江讲故事”

 
 
 

日志

 
 

DedeCMS升级0715补丁出现“PHP 5.3 and above”错误的解决办法  

2013-09-09 16:42:30|  分类: PHP/mysql |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

这种情况只在某些PHP 5.3服务器存在,只需更改php.ini设置就可以解决了,找到php.ini文件,找到 request_order ,将之前的:

\

request_order = "GP"

修改为

request_order = "GP"

然后重启服务器即可。

  评论这张
 
阅读(564)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017